jueves, 31 de octubre de 2013

Linux - No más Medibuntu - Errores

El repositorio Medibuntu se suspendió y ya no está disponible.

Esan es la razón por la que posiblemente estes viendo mensajes de error en el gestor de actualizaciones, Package Manager o Software Manager.

Es una pena pues Medibuntu nha provisto codecs adicionales desde 2006 a distribuciones como Linux Mint.

La única manera de evitar que te salgan estos errores es eliminando a Medibuntu de la lista de repositorios. Ahora ELTECNIQUITO les dirá cómo hacerlo.

Primero tenemos que editar la lista de repositorios.

Si estas usando CINAMMON:
     En una interfaz de comando CLI escribe:
gksu gedit /etc/apt/sources.list
***ACTUALIZACIÓN 2013-NOV-1 ***
Si usando CINAMMON  sucede que las fuentes no estan ahí escribe en la interfaz de comando CLI:
gksu gedit /etc/apt/sources.list.d/official-package-repositories.list 

Si estas usando MATE:
     En una interfaz de comando CLI escribe:
gksu pluma /etc/apt/sources.list

Si estas usando KDE:
     En una interfaz de comando CLI escribe:
gksu kate /etc/apt/sources.list

Si usando KDE sucede que las fuentes no estan ahí escribe en la interfaz de comando CLI:
gksu kate /etc/apt/sources.list.d/official-package-repositories.list 

Segundo, una vez abierta la lista de repositorios borra cualquier línea que diga "medibuntu" y guarde el archivo.

Como pueden ver, no tenía, pero hice la captura para fines de laboratorio.
***ACTUALIZACIÓN 2013-NOV-1 ***
También les comparto la captura del archivo sources.list.d/official-package-repositories.list 



Tercero
     Escribe apt update

Listo. Ahora hago la salvedad de que si estás usando Linux Mint 15 no tienes nada que hacer pues Medibuntu no se utiliza en Mint 15. Yo estoy usando la 14 aún. :(

Fuente: Linux Mint Blog / ELTECNIQUITO Labs

0 comentarios:

My Tweets

Protegelas.com